This group is designed to introduce everyone to MLA Commons! Everyone’s invited to join. Visit the blog for tutorials, and use the forum to get ideas and to and ask questions about what you don’t understand. We’ll try to make this system as easy as possible for you.

Avatar: question mark by Mark Morgan

Editing recent posts in the Forums

4 replies, 2 voices Last updated by  Katina Rogers 5 years, 6 months ago
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1014940

    Michael Ullyot
    Participant
    @ullyot

    I’ve posted a couple of times in my Groups’ forums (Shakespeare and Digital Humanities), and there are two issues:

    1 / Some of my posts are full of html tags that I didn’t intend.

    2 / When I noticed a typo in one of my posts, I couldn’t go in to edit/correct it.

    Any suggestions?

    #1014943

    Katina Rogers
    Participant
    @katinalynn

    Hi Michael,

    The most common reason to see formatting code or HTML in a post is when the text has been copied (usually from Microsoft Word) into the visual editor on MLA Commons. The best way to avoid it in the future is to use the text editor, rather than the visual editor. More information is available in this FAQ post.

    The Commons doesn’t support user editing for most posts. (This FAQ entry explains why.) Feel free to contact us at commons@mla.org when something goes awry, and we’d be happy to repair the posts. I’ll take a look now at your entries in the Shakespeare and Digital Humanities groups.

    Best,
    Katina

    #1014942

    Michael Ullyot
    Participant
    @ullyot

    Ah, of course. That makes sense. I added a comment below my Forum posting to clarify the post.

    Thanks for this!

    yours
    Michael

    #1014941

    Michael Ullyot
    Participant
    @ullyot

    And FWIW, the text editor *is* cleaner.

Viewing 4 posts - 1 through 4 (of 4 total)

Only members can participate in this group's discussions.