A group for the MLA Commons beta testers. Introduce yourself, ask us questions, make suggestions, and leave us feedback!

"My Sites" menu option

1 reply, 2 voices Last updated by  MLA Commons 6 years, 7 months ago
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #699

    Anna Strowe
    Participant
    @astrowe

    Hi,

    I’m having some trouble with the “My Sites” tab at the top of the page. If I hover the mouse, I get a drop-down with MLA Commons and the blog page I created, which is what I’d expect. I can click on either and get to that page (I noticed that Vimala said that an error message appeared after clicking; I’m not having that problem). I do, however, get an error message if I simply click on “My Sites.” I’d expect, or at least hope for that click to lead to a page that had a list of my sites. I’m imaging a person even less tech-savvy than me (and I’m pretty low on the list, frankly) to decide that this option simply doesn’t work on the basis of the clicking experiment.

    I’m having fun playing here. I do hope that this catches on. I might even start blogging!

    Best,

    Anna

    #701

    MLA Commons
    Member
    @mlaadmin

    Thanks for pointing that out. We’re trying to simplify the choices up there, but there’s still more work to do. I think, ideally, it would simply take you to the Sites section of your profile. I’ll see what we can do.

Viewing 2 posts - 1 through 2 (of 2 total)

Only members can participate in this group's discussions.